Debian Squeeze non monta iphone (solved)

 

 

 

 

Mi sono accorto da poco che sulla mia Debian Squeeze è apparso il problema del non riuscire a montare l'iphone. Infatti appena si collega appare l'errore:

 

Errore di lockdown non gestito (-5)

 

facendo una rapida ricerca su google ho visto che si tratta di un bug che interessa libimobiledevice1, e che conviene aggiornare alla versione 1.0.6-3. Si puo provvisoriamente inserire i repo testing di wheezy e poi basta un:

 

$ sudo apt-get install libimobiledevice1

 

che si porterà dietro tutte le dipendenze, e tutto ritornerà a funzionare.

 

 

enjoy 😉

Post simili (quasi):

Autore: Franco Conidi aka edmond

Senior System Integrator, Network Engineering, Sys Admin Linux, Linux User, Consulente Informatico.

2 pensieri riguardo “Debian Squeeze non monta iphone (solved)”

  1. Unknown Unknown Unknown Unknown

    Carissimo, ti rompo sempre, ma ti suggerirei, in questo caso, di fare la segnalazione di bug.

    A quanto capisco dalle tue parole, questo è un bug “serious”, che, come da documentazione, “indica una seria violazione della policy Debian (vale a dire di tutto quello che è identificato come “must” o “required”) o che comunque secondo il manutentore del pacchetto, o il manager di rilascio, rende lo stesso inappropriato per il rilascio” (cf. https://www.debian.org/Bugs/Developer#severities).

    Un paio di giorni fa, ho segnalato un analogo baco per kupfer (https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=632933) e proprio alcuni minuti fa esso mi è stato chiuso con l’upload di una versione corretta del suddetto pacchetto.

    Infine, perché installare il pacchetto di debug e non il semplice libimobiledevice1 (https://packages.debian.org/wheezy/libimobiledevice1)?

    Ciao
    Doc

  2. Unknown Unknown Unknown Unknown

    @Doc
    tu non rompi mai 😉
    Infatti hai ragione, e avevo intenzione di segnalarlo appena finito alcune cosette, ma soprattutto volevo fare una ricerca
    più seria per vedere se era stato già segnalato, dato che di questo problema io mi sono accorto qualche ora fa, e non
    so nemmeno da quanto è presente. Per il pacchetto di dbg ho fatto il copia incolla dal terminale, ed ho preso quello sbagliato 🙂
    quindi ho corretto.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *