Debian Wheezy/Sid errore dipendenze xorg-video-abi-6.0

 

Facendo l'aggiornamento da Debian Squeeze a Debian Wheezy/Sid (Sid) ho avuto l'errore:

 

I seguenti pacchetti hanno dipendenze non soddisfatte:
 xserver-xorg-core : Rompe: xserver-xorg-input-7
                     Rompe: xserver-xorg-video-6

 

questo problema è dovuto alla versione di xserver-xorg-core, quindi per venirne fuori bisogna aggiungere i repository experimental, quindi:

 

# apt-get update
# apt-get install xserver-xorg-core -t experimental

 

successivamente reinstallare i driver Nvidia/Ati.

 

enjoy 😉

Autore: Franco Conidi aka edmond

Senior System Integrator, Network Administrator, Sys Admin Linux, Linux User, Consulente Informatico.

5 pensieri riguardo “Debian Wheezy/Sid errore dipendenze xorg-video-abi-6.0”

  1. Io ne ho avuti diversi di problemi di dipendenze… anche io proprio su xorg… ed ho fatto una mezza caxxata e mi sono rovinato X!!!
    Alla fine ho dovuto fare un pinning e recuperare tutto!!!! Mi devo ricordare di fare un appunto… attendere prima di fare salti!!!!! 😉

Lascia un commento

Il tuo indirizzo email non sarà pubblicato.