Google Toolbar su Iceweasel 5

 

 

 

 

Per il momento la Google Toolbar per Iceweasel 5 non è disponibile, ma per ovviare a questo problema, e nell'attesa della nuova compatibilità, si può forzarne l'installazione. Questo metodo è valido anche per altri addons non compatibili:

 

digitare nella barra degli indirizzi:

 

about:config

 

una voltra entrati nel pannello di configurazione, click col tasto destro del mouse e scegliere:

 

Nuovo-Boleano

 

ed inserire:

 

extensions.checkCompatibility.5.0

 

con opzione:

 

false

 

adesso siamo pronti ad installare la Google Toolbar, o altri addons per il momento incompatibile.

 

 

enjoy 😉

Post simili (quasi):

Autore: Franco Conidi aka edmond

Senior System Integrator, Network Engineering, Sys Admin Linux, Linux User, Consulente Informatico.

2 pensieri riguardo “Google Toolbar su Iceweasel 5”

  1. Unknown Unknown Unknown Unknown

    Grazie del suggerimento Edmond, ma il discorso per me è un po’ più vasto. Mi pare che per le differenze che ci sono FF 5.0 avrebbe potuto tranquillamente essere 4.1, e ciò non avrebbe dato alcun problema con gli addon. Ma visto che così hanno deciso, immagino per motivi commerciali, forse sarebbe meglio se prendessero provvedimenti modificando in tal senso anche il gestore degli addon.
    Ciao

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *