Iceweasel 5 su Debian Wheezy/Sid

 

 

 

 

Ho provato iceweasel 5 su Debian Wheezy e devo dire che funziona benissimo, anche gli addons che uso sono compatibili, tra cui FireFTP, Adblock Plus, DownThemAll, Yoono, unica nota negativa la non compatibilità con Google Toolbar e il language it, che non è disponibile, e quello della versione 4 non va. Per provarlo, aggiungere ad /etc/apt/sources.list:

 

deb https://mozilla.debian.net/ squeeze-backports iceweasel-5.0

# apt-get update

$ wget -O- -q https://mozilla.debian.net/archive.asc | gpg --import

$ gpg --export -a 06C4AE2A | sudo apt-key add -

# apt-get update

# apt-get install -t squeeze-backports iceweasel

 

enjoy 😉

Post simili (quasi):

Autore: Franco Conidi aka edmond

Senior System Integrator, Network Engineering, Sys Admin Linux, Linux User, Consulente Informatico.

7 pensieri riguardo “Iceweasel 5 su Debian Wheezy/Sid”

  1. Unknown Unknown Unknown Unknown

    Appena aggiornato: sto usando con successo il langpack scaricabie da https://www.mozillaitalia.org/home/download/

    Unico neo: si chiama Firefox e non Iceweasel.

    Comunque, IW 5 è in coda per entrare nei repos ufficiali. Allora, potremo scaricare il langpack direttamente da qua: https://packages.debian.org/experimental/iceweasel-l10n-it

    Consiglio: io evito di usare il deb degli esperimental, ma mi limito ad estrarre dal deb il file con estensione .xpi.

    P.S.: aggiornato al kernel .38 con i nuovi drivers Ati disponibili nei backports. TUTTO PERFETTO, ANCHE MEGLIO DI PRIMA!

    Ciao ciao

  2. Unknown Unknown Unknown Unknown

    @Doc
    grazie Doc per le tue segnalazioni, che come al solito sono accurate 😉

  3. Unknown Unknown Unknown Unknown

    quindi attualmente non c’è modo di averlo in italiano apparte installare il pack di firefox? (mi da fastidio XD)

  4. Unknown Unknown Unknown Unknown

    @Mod
    come ha detto Doc bisogna attendere che IW5 entri in experimental, e non dovrebbe mancare molto.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *