(Solved) Skype 4.0.0.7-1 in crash su Debian Squeeze/Sid

 

 

Sul Solved totale scherzavo, però io ho avuto problemi di crash con questa nuova versione, sia su Debian Squeeze 64bit, che su Sid. Praticamente quando si cerca di aggiornare il profilo oppure aggiungere un contatto, Skype va in crash inesorabilmente. Se non fosse per il problema riscontrato anche su Squeeze , avrei dato sicuramente la colpa alla mia vecchia Sid, invece NO, la colpa è di Skype (credo) :-). La soluzione per me è stata quella di tornare alla versione precedente:

 

skype_2.2.0.35_amd64

skype-debian_2.2.0.25-1_i386

 

….e poi c'è sempre Pidgin 🙂

 

UPDATE:risolto installando ia32-libs-xulrunner e ia32-libs-libtxc-dxtn0

 

enjoy 😉

Autore: Franco Conidi aka edmond

Senior System Integrator, Network Administrator, Sys Admin Linux, Linux User, Consulente Informatico.

5 pensieri riguardo “(Solved) Skype 4.0.0.7-1 in crash su Debian Squeeze/Sid”

  1. A me su KDE 4.8.4 e Debian Sid a 64 bit,con quella versione di Skype, no problem.

    Ciao Edmond,ciao a tutti…

    Debian 4ever!

  2. azz…allora non capisco qual’è il problema, ho gli identici
    crash sia su Squeeze che su Sid amd64….c’è qualcosa che
    gli andrà di traverso

  3. Wheezy. Skype no problem.
    Verifica le ia32-libs a me per un po’ hanno fatto impazzire…

  4. @ch3o
    effettivamente ho risolto installando le uniche 2 che mi mancavano:
    ia32-libs-xulrunner e ia32-libs-libtxc-dxtn0 🙂

Lascia un commento

Il tuo indirizzo email non sarà pubblicato.