Iceweasel 7.0.1-3 errore di segmentazione su Debian Sid

 

Negli ultimi aggiornamenti su Debian Sid, Iceweasel 7.0.1-3 non si avvia, cercando di avviarlo da terminale, l'errore che da è di "segmentazione o segmentation fault". Sul web ho notato che è stato aperta già una segnalzione per questo bug. Io ho risolto aggiungendo i repo experimental, ed installando Iceweasel 8.0~b3-2.

 

# apt-get install -t experimental iceweasel

 

 

enjoy 😉

Post simili (quasi):

11 pensieri riguardo “Iceweasel 7.0.1-3 errore di segmentazione su Debian Sid”

  1. Unknown Unknown Unknown Unknown

    fortuna che ho letto prima che facessi l’update giornaliero della mia sid, grazie aspetterò qualche giorno 😀

  2. Unknown Unknown Unknown Unknown

    @Doc
    hai ragione, ma fortuna che experimental va anche bene 🙂
    Per quanto riguarda Sid, è scomparso il menu Sistema-Preferenze-Amministrazione.
    ed apt-get dist-upgrade che non ho fatto ti installa un po di roba:

    root@Debianbox:/home/edmond# apt-get dist-upgrade
    Lettura elenco dei pacchetti… Fatto
    Generazione albero delle dipendenze
    Lettura informazioni sullo stato… Fatto
    Calcolo dell’aggiornamento… Eseguito
    I seguenti pacchetti saranno RIMOSSI:
    capplets-data libbrasero-media0 libevince3 libnautilus-extension1
    nautilus-actions nautilus-arista nautilus-clamscan nautilus-image-converter
    nautilus-image-manipulator nautilus-open-terminal python-nautilus
    totem-coherence
    I seguenti pacchetti NUOVI saranno installati:
    accountsservice apache2.2-bin apg avahi-daemon baobab bind9-host
    cheese-common dconf-tools empathy fonts-cantarell freedesktop-sound-theme
    gcalctool geoclue geoclue-hostip geoclue-localnet geoclue-manual
    geoclue-yahoo geoip-database gir1.2-gconf-2.0 gir1.2-gkbd-3.0
    gir1.2-gnomebluetooth-1.0 gir1.2-mutter-3.0 gir1.2-networkmanager-1.0
    gir1.2-panelapplet-4.0 gir1.2-polkit-1.0 gir1.2-telepathyglib-0.12
    gir1.2-telepathylogger-0.2 gir1.2-totem-1.0 gir1.2-totem-plparser-1.0
    gir1.2-upowerglib-1.0 gjs gnome-backgrounds gnome-control-center-data
    gnome-font-viewer gnome-icon-theme-symbolic gnome-packagekit
    gnome-packagekit-data gnome-session-canberra gnome-session-fallback
    gnome-shell gnome-system-log gnome-user-share gstreamer0.10-gconf
    gstreamer0.10-pulseaudio gucharmap libaccountsservice0 libapache2-mod-dnssd
    libaprutil1-dbd-sqlite3 libaprutil1-ldap libasound2-plugins libavahi-core7
    libavahi-ui-gtk3-0 libbind9-60 libbrasero-media3-1 libchamplain-0.12-0
    libchamplain-gtk-0.12-0 libcheese-gtk20 libcheese1 libclutter-gst-1.0-0
    libclutter-gtk-1.0-0 libclutter-imcontext-0.1-0 libcluttergesture-0.0.2-0
    libdaemon0 libdconf0 libdns69 libevince3-3 libfolks-telepathy25 libfolks25
    libgail-3-common libgee2 libgeocode-glib0 libgeoip1 libgjs0b libglib2.0-bin
    libgnome-bluetooth8 libgnome-control-center1 libgnome-media-profiles-3.0-0
    libgnomekbd7 libgucharmap-2-90-7 libisc62 libisccc60 libisccfg62
    libjs-jquery-ui liblwres60 libmatroska5 libmission-control-plugins0
    libmutter0 libmx-1.0-2 libnautilus-extension1a libnss-mdns
    libpackagekit-glib2-14 libpanel-applet-4-0 libspeexdsp1 libtelepathy-logger2
    libtotem0 libyelp0 mousetweaks mutter-common packagekit
    packagekit-backend-aptcc pulseaudio pulseaudio-esound-compat
    pulseaudio-module-x11 pulseaudio-utils python-packagekit rtkit
    telepathy-gabble telepathy-logger telepathy-mission-control-5
    telepathy-salut vino yelp-xsl
    I seguenti pacchetti saranno aggiornati:
    brasero brasero-common empathy-common evince evince-common file-roller gdm3
    gnome-applets gnome-applets-data gnome-bluetooth gnome-control-center
    gnome-core gnome-disk-utility gnome-media gnome-menus gnome-panel
    gnome-panel-data gnome-power-manager gnome-screensaver gnome-session
    gnome-session-bin gnome-session-common gnome-settings-daemon
    gnome-user-guide gvfs gvfs-backends libgdu-gtk0 libglib2.0-0
    mozilla-plugin-vlc nautilus nautilus-data nautilus-dropbox
    nautilus-filename-repairer nautilus-sendto nautilus-sendto-empathy
    nautilus-share network-manager-gnome python-gmenu totem totem-common
    totem-plugins vlc vlc-nox vlc-plugin-notify vlc-plugin-pulse yelp
    46 aggiornati, 112 installati, 12 da rimuovere e 0 non aggiornati.
    È necessario scaricare 134 MB di archivi.
    Dopo quest’operazione, verranno occupati 59,2 MB di spazio su disco.
    Continuare [S/n]?

  3. Unknown Unknown Unknown Unknown

    @Picchiopc
    Secondo te non conosco quel link? Che credi? Che sono nato ieri? Ah! Ah! Ah! Ah! Ah! Ah! 😀

  4. Unknown Unknown Unknown Unknown

    @ Edmond
    Anch’io avevo dato dil dist-upgrade, ma a me installa molta meno roba.
    Probabilmente, tu hai ancora i metapacchetti rompiscatole, che io rimossi immediatamente dopo l’installazione di sid.

    Consiglio. Prima di dare il dist-upgrade, dai i seguenti comandi
    apt-get purge gnome-core
    aptitude keep-all

    Vivrai più felice!

    Noto con piacere il passaggio a Pulseaudio di default, che io già uso sui miei pc (ma l’ultima versione ha gravi problemi, che probabilmente prescindono da debian).

  5. Unknown Unknown Unknown Unknown

    @ All
    Amici mi dicono che il problema con IW è già stato risolto!
    Tornate pure alla 7!

  6. Unknown Unknown Unknown Unknown

    azz…..nemmeno il tempo di assaporare IW 8 :).
    grazie per la segnalazione Doc 😉
    quoto anche su pulseaudio.

  7. Unknown Unknown Unknown Unknown

    appena fatto il downgrade, e non funziona….solito errore. Rimango con IW8, i plugins
    che uso sono pure compatibili 🙂

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *