(Errori Nvidia) video driver ABI versione 10.0 su Debian Wheezy/Sid

 

Installando i driver Nvidia su Debian Sid ho avuto il seguente errore:

 

================ WARNING WARNING WARNING WARNING ================
This server has a video driver ABI version of 10.0 that this
driver does not officially support.  Please check
https://www.nvidia.com/ for driver updates or downgrade to an X
server with a supported driver ABI.

 

i driver che ho usato erano di una versione di qualche tempo fa, dato che non ho la necessità di rincorrere l'ultimo driver Nvidia aggiornato per la mia scheda Gforce 7300GS, almeno fino a questo errore. Si risolve il tutto installando gli ultimi driver disponibili i 270.41.06 (relativi alla mia scheda) dove hanno tra l'altro aggiunto il supporto per xserver ABI 10 (xorg-server 1.10).

 

enjoy 😉

Post simili (quasi):

3 pensieri riguardo “(Errori Nvidia) video driver ABI versione 10.0 su Debian Wheezy/Sid”

  1. Unknown Unknown Unknown Unknown

    È proprio cosi, anche io oggi ho fatto l’aggiornamento, e ho trovato Xorg1.10, installati nuovi driver nvidia serie 173.14.30 che è l’ultima versione.
    Giorni addietro avuto stesso problema con Arch.
    🙂

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *