Gimp-2.6.6 su Debian Lenny

 

 

Per curiosità ho provato ad installare Gimp 2.6.6 su Debian Lenny, dove si trova alla versione 2.4.7.I passi che ho eseguito

sono semplici. Una volta controllato di avere l’indispensabile per compilare e cioè build-essential, ed un paio di dipendenze

necessarie:

# apt-get install libgegl-0.0-dev

non resta che scaricare i sorgenti da qua e compilarli:

tar -xjf gimp-2.6.6.tar.bz2

cd gimp-2.6.6

apt-get build-dep gimp

./configure

make

# make install

invece di make install sarebbe meglio usare checkinstall, chiaramente dopo averlo installato. Se una volta avviato dovesse

presentarsi una schermata di errore tipo quella qui sotto, si risolve rimuovendo gimp-data.

 

Post simili (quasi):

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *